Savvas Realize Monitoring
Incident Report for Savvas System Health
Resolved
AWS services have returned to normal.
Posted May 14, 2021 - 13:20 EDT
Monitoring
Amazon Web Services (AWS) informed Savvas of increased error rates in some of their services which are used by Savvas Realize. We are monitoring this closely but do not expect any service interruptions.
Posted May 14, 2021 - 12:28 EDT
This incident affected: Realize, Realize Reader, Realize Reports, and EasyBridge.