Realize LMS Integration Service Disruption
Incident Report for Savvas System Health
Resolved
This issue has been resolved.
Posted May 07, 2024 - 11:40 EDT
Investigating
Our team is investigating an issue that is currently disrupting integrations between the Realize LMS Integration Service and third party Learning Management Systems such as Canvas, Schoology, Buzz, etc. We appreciate your patience as we work quickly to resolve this issue.
Posted May 07, 2024 - 11:24 EDT
This incident affected: Realize.