Rostering Ingestion Reports

Incident Report for Savvas System Health

Resolved

The issue affecting access to the errors and warnings file has been fully resolved. Customers should now be able to open and review these files without any issues. We appreciate your patience while our team worked to restore full functionality.
Posted Aug 21, 2025 - 14:01 EDT

Investigating

We are aware of an issue preventing customer administrators from accessing the Errors and Warnings file from within Savvas EasyBridge.

Our development team is actively working on a resolution with the highest priority. We sincerely apologize for the inconvenience and appreciate your patience as we work to restore full functionality.
Posted Aug 21, 2025 - 13:13 EDT
This incident affected: EasyBridge.