Investigating slower Realize system performance
Incident Report for Savvas System Health
Resolved
This incident has been resolved. Realize is fully operational.
Posted Aug 31, 2021 - 13:57 EDT
Investigating
Some Realize users might have experienced slow performance this morning. The Realize team is currently investigating the root cause.
Posted Aug 31, 2021 - 11:53 EDT
This incident affected: Realize.