Realize Reports Google Drive Integration Issue
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 17:21 EDT
Identified
Administrators using the Send or Schedule feature in Realize Reports to send data to a Google Drive may experience an issue where the file sent does not contain the expected data and instead looks like HTML format. Files sent via email or SFTP continue to operate as expected and we recommend using these delivery options until this issue is resolved.
Posted Mar 19, 2024 - 16:25 EDT
This incident affected: Realize Reports.