Nightly Rostering Ingestions Suspended Temporarily
Incident Report for Savvas System Health
Resolved
We are pleased to inform you that the issue affecting file ingestion has been resolved. A fix has been successfully released to production, and all sites appear to be working properly.

Our teams are continuing to monitor the situation to ensure everything remains stable. We appreciate your patience and understanding throughout this process.
Posted Sep 25, 2024 - 09:05 EDT
Monitoring
We would like to provide an update on the nightly file ingestion issue. While the majority of districts have not been affected, we are aware that several districts experienced issues with their roster updates. The root causes of these issues have been identified, and our teams are actively working on releasing a fix. In the meantime, we have re-enabled the nightly file ingestion process for all districts.

Our teams will continue to closely monitor the nightly ingestion process to ensure stable performance while we address the underlying issues. Thank you for your patience and partnership while we work through this.
Posted Sep 24, 2024 - 12:50 EDT
Investigating
We are currently investigation an issue with our nighty file ingestion process. As a result, file ingestions have been temporarily disabled while we work to identify the root cause and a solution. During this time class data and rosters will not be updated from a student information system (SIS) integration. Our teams are working diligently to resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Sep 23, 2024 - 12:24 EDT
This incident affected: Realize, Realize Reader, EasyBridge, and SuccessMaker.