SuccessMaker Assignment Issue
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 00:12 EDT
Identified
This issue will be fixed with a release beginning at 7pm ET this evening. Customers may experience a 3-5 minute outage during this time.
Posted Aug 23, 2024 - 16:27 EDT
Investigating
Some students are erroneously receiving the message "Sorry, there are too many students working in SuccessMaker right now" and are unable to access their assignment. We are currently investigating this issue.
Posted Aug 23, 2024 - 13:04 EDT
This incident affected: SuccessMaker.