Realize Issue

Incident Report for Savvas System Health

Resolved

We are closing this incident as it is due to a setting in Lightspeed Systems Filter configuration, which only impacts customers who use this third party web filtering tool.

As mentioned previously, to immediately address this issue, district-side network engineers can add an exception to remove savvasrealize.com from the Lightspeed SSL interceptor. This will restore full Realize functionality for users in the school district.
Posted Sep 20, 2021 - 17:41 EDT

Identified

We have found that users who are experiencing the issue of missing Table of Contents or My Library pages in Realize are in school districts that use Lightspeed Filter™ (formerly Relay). To immediately address this issue, district-side network engineers can add an exception to remove savvasrealize.com from the Lightspeed SSL interceptor. This will restore full Realize functionality for users in the school district.

Any users trying to access it may need to wait up to 30 minutes or reboot their computer for the change to take effect.
Posted Sep 20, 2021 - 13:14 EDT

Investigating

We are aware of an issue where some customers are experiencing a blank page when trying to access areas in Realize such as the 'Table of Contents' or 'My Library'.

We are actively troubleshooting this issue and will resolve it as soon as possible.
Posted Sep 20, 2021 - 11:12 EDT
This incident affected: Realize.