Outlier Student LMS: Quizzes and Exams temporarily unavailable

Incident Report for Savvas System Health

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 10:53 EST

Monitoring

A fix has been implemented and we are monitoring the results. Students can now take Quizzes and Exams in the Outlier LMS.
Posted Feb 24, 2026 - 10:44 EST

Update

A fix has been deployed for Exams. Quizzes are still unavailable.
Posted Feb 24, 2026 - 10:27 EST

Identified

Students receive a network error modal when trying to submit quizzes and assignments, even when network connection is stable. We have identified a fix.
Posted Feb 24, 2026 - 10:11 EST
This incident affected: Outlier.org.