Realize eText Audio/Video Playback Issue
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 04, 2024 - 19:23 EDT
Investigating
A small subset of customers may be experiencing issues with audio and video playback in some Realize eText content. Our team is actively investigating the issue and will work to resolve this as quickly as possible.
Posted 3 months ago. Oct 03, 2024 - 17:15 EDT
This incident affected: Realize and Realize Reader.