Realize Admin Reports data sync issue.
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:15 EDT
Identified
Due to a global technology issue, the data sync that updates Realize Reports for Administrators is impacted and will be delayed. As a result admins might not see the latest student performance data in their reports. Our team is working to correct the issue as soon as possible. Other features for admins, teachers and students within the Realize ecosystem are not impacted and operating normally.
Posted Jul 19, 2024 - 09:40 EDT
This incident affected: Realize Reports.