A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 12:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2025 - 08:59 EDT
Investigating
Teachers using Single Sign-On to log into the Outlier LMS from Realize become stuck during the registration process and are unable to access the LMS. This issue only affects teachers without existing Outlier accounts. Our team is investigating the issue and will remedy as soon as possible.