Realize Assignments Issue
Incident Report for Savvas System Health
Resolved
This incident is resolved.
Posted Sep 22, 2022 - 13:29 EDT
Monitoring
Our team has resolved the issue and we are actively monitoring the system before marking this incident as fully resolved.
Posted Sep 22, 2022 - 11:22 EDT
Investigating
Some users are reporting that the Realize assignment listing page (found under the Classes menu) is not loading properly. Our team is investigating this issue.
Posted Sep 22, 2022 - 11:10 EDT
This incident affected: Realize.