Savvas Realize Content Issue

Incident Report for Savvas System Health

Resolved

This issue has been resolved.
Posted Jun 05, 2024 - 07:49 EDT

Identified

Our team identified the root cause of the issue, and we continue to work at this to provide a fix as soon as possible.
Posted Jun 04, 2024 - 19:00 EDT

Investigating

Our team is investigating an issue where content is not loading as expected for some of our courses. Users might see a spinner instead of content. We apologize for this issue and are working to resolve it as soon as possible.
Posted Jun 04, 2024 - 15:46 EDT
This incident affected: Realize.