SuccessMaker Administrator Reporting Impacted by Global Technology Issue
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:39 EDT
Investigating
Due to a global technology issue, the data sync that updates SuccessMaker Reports for Administrators and Admin Dashboard Data are impacted and will be delayed. As a result Admins may not see the latest data on their reports and dashboard. Our team is working to correct the issue as soon as possible. Other features for admins, teachers and students within SuccessMaker are not impacted by this and are operating normally.
Posted Jul 19, 2024 - 11:45 EDT
This incident affected: SuccessMaker.