Sync Issues for Math Screener & Diagnostic Assessments
Incident Report for Savvas System Health
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 17:23 EDT
Investigating
Users are experiencing sync issues when attempting to assign a Math Screener and Diagnostic Assessment.
Posted Aug 27, 2024 - 14:22 EDT
This incident affected: SuccessMaker.