Realize program standards display issue

Incident Report for Savvas System Health

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:58 EDT

Investigating

Realize users may see an issue where it appears there are no standards aligned to content in their program. We are working to address this issue as quickly as possible so that standards will begin to function as usual.
Posted Mar 05, 2025 - 15:21 EST
This incident affected: Realize.